[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: x configuration on sony vaio

> > okay...it didn't work at first so i installed some more packages and
> > eventually tried XF86Setup and it basically worked fine (messed up
> > though) so i used my config file instead -- didn't work. so i ran
> > again, this time trying to more or less reproduce my old config file
> > that setup program, and this time i even got a nice screen and a good
> > resolution. anyway, when i run startx it doesn't work either. the
problem is
> > with X because i get the following output when i run either X or startx:
> >
> > var: allowed_users, value: rootonly.
> > var: nice_value, value: -10.
> >
> > the funny thing is that i can start x out of that XF86Setup thingie but
> > from the command-line. can you help me out? anyone?
> >
> > thanks!
> >
> > -amael
> XF86Setup uses the VGA16 server.
> From the commandline, are you root, or someone else?
> * Heather Stern * star@ many places...

XF86Setup launches a simple vga mode on start-up, but after i have finished
the configuration it also tests the configuration...so XF86Setup started up
the svga server with 1024x768 and 16bpp and it looked okay. from the
command-line i am root and it's not working either. the above is the output
i get on startx, except for a line saying something that x is shutting down



Reply to: