[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: x configuration on sony vaio

okay, i just figured this out. if anyone experiences the same problem, make
a symlink /etc/X11/X that points to your xserver (the one you want to use!)
and another symlink /etc/XF86Config that points to /etc/X11/XF86Config

that worked for me.

however, my pcmcia-ethernet still isn't working. i installed those packages
and modules...isn't there anything else i need to do?

> > okay...it didn't work at first so i installed some more packages and
> > eventually tried XF86Setup and it basically worked fine (messed up
> > though) so i used my config file instead -- didn't work. so i ran
> > again, this time trying to more or less reproduce my old config file
> > that setup program, and this time i even got a nice screen and a good
> > resolution. anyway, when i run startx it doesn't work either. the
problem is
> > with X because i get the following output when i run either X or startx:
> >
> > var: allowed_users, value: rootonly.
> > var: nice_value, value: -10.
> >
> > the funny thing is that i can start x out of that XF86Setup thingie but
> > from the command-line. can you help me out? anyone?
> >
> > thanks!
> >
> > -amael
> XF86Setup uses the VGA16 server.
> From the commandline, are you root, or someone else?
> * Heather Stern * star@ many places...
> --
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: