[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Modem not working in Linksys PCMCIA Ethernet + modem combo



once upon the Tue, 21 Nov 2000 18:18:47 -0500 night dreary, while I
emailed weak and weary, quoth Mike:

> Petr Hlustik wrote:
>  > On Tue, Nov 21, 2000 at 04:04:34PM -0500, Joanne Hunter wrote:
>  > 
>  > > >  I have the Linksys Ethernet + modem PCMCIA card (PCMLM56) and can't
>  > > >  get the modem to work (the Ethernet worked right after potato
>  > > >  install). The system is Toshiba 2545 XCDT.
>  > > 
>  > > I hate to have to tell you this, but...
>  > > The modem in that card is a Lucent winmodem. There's a driver for it
>  > > (look on www.linmodems.org) 
>  
>  No, it's not.  I have that card and it works just fine with no extra drivers
>  needed.  Just used it briefly about half an hour ago, in fact.  And I do
>  *not* have any special drivers for it.
>  
>  > I can try installing the Lucent winmodem driver but I hate to think that
>  > either Linksys has changed the chip in mid-production or there is some
>  > really deceiving advertising going on.
>  
>  Unless Linksys changed the chip in midproduction, this card is a real modem.. 
>

They very well may have done that. When did either of you two (with
functional modems) get yours? I picked mine up around April or May
this year, and it was very definitely a Lucent winmodem. Definitely
same model number as Petr's too (just checked the receipt).

I wish I still had the serial number... I sold the thing to a friend
who has since dropped off the face of the planet, so not much luck
there..

http://www.linksys.com/products/product.asp?prid=98&grid=11


-- 
Joanne C Hunter 
(jchunter.at@at.menagerie.DOT.tf) {http://menagerie.tf/~jchunter}

Of course I don't know how interesting any of this really is, 
but you've got it in your brain cells now so you're stuck with it. 
  -Gary Larson



Reply to: