[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Digikam and phonon-backend-vlc (was: Re: Digikam 4:2.9.0-2 rebuild for Wheezy/Sid)

On 2012-09-17, Martin Steigerwald <Martin@lichtvoll.de> wrote:
> Please consider removing the conflict to phonon-backend-vlc now that 
> neither Detlev nor Daniel nor me can reproduce the crash on start.

Yes. the conflicts is completely wrong (and a violation of debian policy
(which justifies a serious bug report))

> As to the references Andreas Tille posted:
> - With the Amarok won??t start issue there were indeed deb-multimedia.org 
> packages involved:

anyone installing d-m packages are on their own. warranty voided.


Reply to: