[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNOME 2.16 in Experimental

On Thu, 2007-03-15 at 19:38 +0100, Marco Cabizza wrote: 
> 	Metacity in experimental conflicts with compiz though. Can you still
> use both of them, and which compiz version are you using ? Maybe the
> conflict with metacity can be removed with a patch if the compiz git
> version has no such problems.

The conflict is there due to an ABI breakage in libmetacity0, so when
building compiz against a newer version, the conflict should be changed
against the older versions.

Some people even claimed that compiz in experimental fixes the problem
altogether, rendering the conflict moot, but I haven't seen any evidence
to substantiate that.

Earthling Michel Dänzer           |          http://tungstengraphics.com
Libre software enthusiast         |          Debian, X and DRI developer

Reply to: