[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNOME 2.16 in Experimental

On Thu, Mar 15, 2007 at 07:38:53PM +0100, Marco Cabizza wrote:
> Il giorno mer, 14/03/2007 alle 15.25 +0100, Jean-Christophe Dubacq ha
> scritto:
> > I had to pull by hand some packages though:
> > 
> > gnome-theme-extra
> > metacity (maybe because I had a hand-built package of compiz)
> > evolutions-plugins (even if evolution upgraded cleanly)
> > '~n gstreamer0.10' (but maybe gstreamer is not considered part of gnome)
> > gnome-desktop-data
> > service-discovery-applet (obviously not part of gnome) and avahi*
> 	Metacity in experimental conflicts with compiz though. Can you still
> use both of them, and which compiz version are you using ? Maybe the
> conflict with metacity can be removed with a patch if the compiz git
> version has no such problems.

I will test it today. In fact, I came back to metacity (after trying beryl
and compiz) because I had problems with both (but it was two early
versions, so maybe it is better nowadays).

But compiz 0.2.2-1 is co-installable with metacity.

Reply to: