[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNOME 2.16 in Experimental


Le 01.03.2007 10:11, Josselin Mouette a écrit :
> My opinion from using both is that currently, the experimental packages
> are less buggy than those in etch. Everyone is welcome to test them and
> report any issues.

- Some experimental packages depend on libeel2-2.14 which downgrades
libeel2-data to 2.14, which downgrades some other packages to 2.14.

- gnome-desktop-environment depends on sound-juicer (>= 2.16.2) (latest
version avalable is 2.16.1).

- gnome-panel 2.16 isn't there (but gnome-panel-data is).

The rest is in good shape, at least on my desktop.


Reply to: