[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: systemd effectively mandatory now due to GNOME

On Thu, 2013-10-24 at 15:40 +0200, Marco d'Itri wrote:
> On Oct 24, Dmitrijs Ledkovs <xnox@debian.org> wrote:
> > What do you mean by "holding hostile root." ?
> http://blog.bofh.it/debian/id_413
> The missing parts (UID virtualization IIRC) are upstream now, and should 
> be ready for jessie.
> Until then if you do not trust containers then the best choice is to
> use openvz with Parallel's 2.6.32 kernel.

Right, and wheezy userland should generally work with that kernel.
(It's not something that I've tested, though.)


Ben Hutchings
Teamwork is essential - it allows you to blame someone else.

Reply to: