[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: systemd effectively mandatory now due to GNOME

On Thu, Oct 24, 2013 at 02:09:46AM +0200, Adam Borowski wrote:
>  And I for one heavily use vservers

It's a professional shame of mine that we are still trying to get rid of
some old vserver instances at $WORK. I am astonished to see that you are
still using them. I didn't think they'd rebased onto anything more
recent than 2.6.20, I now see (with some dread) that you can get those
patches for 3.x series kernels.

However, it does mean I can file your systemd experience (singular) in
the "I tried systemd in conjunction with $INSANESHIT and something
broke!" bucket. Rube Goldberg indeed…

Reply to: