[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Minified javascript files



 ❦ 20 août 2012 09:33 CEST, Thomas Goirand <zigo@debian.org> :

>> Other minifiers (like yui-compressor) are considered not
>> reliable enough.
> Sorry that I asked you about this before reading this.
>
> So, could you tell in what way yui-compressor isn't considered
> not reliable enough? Does it crash? Or does it produce bad
> minified scripts? In which case: in what way bad?

It is not used anymore and is therefore less tested and less
trustworthy.

 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=679665
-- 
panic("Detected a card I can't drive - whoops\n");
	2.2.16 /usr/src/linux/drivers/net/daynaport.c

Attachment: pgptltRNYyLeO.pgp
Description: PGP signature


Reply to: