[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Override changes standard -> optional

On Tue, Dec 30, 2008 at 09:00:04PM +0100, Frans Pop wrote:
> For most languages tasksel will automatically install relevant
> dictionaries. It currently does not do so for English _because_
> those packages are priority standard (and have been for a long
> time).  IMO we should be consistent between languages in that
> respect, and especially for English.

Fully agreed.

... but how does this "cooperate" with the need pointed out by Russ of
having a /usr/share/dict/words file? Do the dictionaries installed by
tasksel provide such a file (in whatever language)?

If they do, I'd be happy about not having the package priority
Standard, but tasksel installing them. If someone stops the
installation before the tasksel step then it's too bad, we cannot
decide the dictionary for her.


Stefano Zacchiroli -o- PhD in Computer Science \ PostDoc @ Univ. Paris 7
zack@{upsilon.cc,pps.jussieu.fr,debian.org} -<>- http://upsilon.cc/zack/
Dietro un grande uomo c'è ..|  .  |. Et ne m'en veux pas si je te tutoie
sempre uno zaino ...........| ..: |.... Je dis tu à tous ceux que j'aime

Attachment: signature.asc
Description: Digital signature

Reply to: