[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: x86 buildd for experimental ?

On Mon, Jan 29, 2007, Goswin von Brederlow wrote:
> I think that is a shortcomming of apt though.
> apt-get install foo=1.2-3
> will fetch foo 1.2-3 from whatever repository that has that
> version. But with
> Package: foo
> Version: 1.2-3
> Depends: bar (= 1.2-3)
> apt-get will NOT fetch bar 1.2-3 unless it happens to have the highest
> pin and highest version by chance.

 You mean a shortcoming of apt-get?  I think aptitude manages this more

Loïc Minier <lool@dooz.org>

Reply to: