[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wnpp situation

Paul TBBle Hampson <Paul.Hampson@anu.edu.au> writes:

> On Wed, Sep 14, 2005 at 02:34:51PM +0200, Vedran Furac wrote:
>> Btw. why then mencoder, can't be packaged? Why are only ffmpeg -dev in
>> debian: http://packages.qa.debian.org/f/ffmpeg.html?
> Only ffmpeg-dev is in Debian as ffmpeg upstream recommends static linking
> due to not having fixed the API/ABI.

Upstream recommends nothing. Upstream simply don't care about shared


Reply to: