[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Large post-sarge issues (Was: General Resolution: Force AMD64 into Sarge)

[Andreas Metzler]
> And technical stuff is easy to come up with, too:
> * gcc-3.4 (or even 3.5) as default compiler. Requires another C++
> transition, and we will find lots of bugs in compiler and packages.
> * transition from XFree86 to Xorg.
> * 2.6 as default kernel.

I suspect upgrading glibc might be on the post-sarge list as well.  It
will take a while to get it to work on all archs, as usual.

Reply to: