[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Proposed change to debian release system



On Tue, Dec 23, 2003 at 02:57:35AM +0100, Adrian Bunk wrote:
> > SA only depends on perl >= 5.6, so perhaps the deps could be changed to
> > only require the newer libhtml-parser-perl if perl 5.8 is being used.
> OK, you have shown that it would be possible in this specific case.
> But perhaps the next version of SpamAssassin will _require_ Perl 5.8 

Surely it makes more sense to solve the problems we can, instead of
ignoring all the problems because there are some hypothetical ones we
can't solve?

> Besides this, you can install the 2.60-1 spamassassin deb on stable, but 
> you can't fulfill the build dependencies (debhelper), which would become 
> a nightmare if there would e.g. be a security update required.

Packaging spamassassin with the debhelper in woody surely isn't that
difficult.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

               Linux.conf.au 2004 -- Because we can.
           http://conf.linux.org.au/ -- Jan 12-17, 2004

Attachment: pgpVxhaTCadZj.pgp
Description: PGP signature


Reply to: