[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: [patch] linux-2.4 Ext2/3 compatibility problem with EAs on symlinks

On Tue, Dec 23, 2003 at 01:17:34PM +1100, Russell Coker wrote:
> Herbert, I strongly believe that this patch should be included in all 2.4.x 
> kernels at the earliest opportunity.  2.4.x kernels that don't have either 
> this patch or the ACL patch will fail to boot on file systems that have been 
> used with SE Linux.  This problem has already forced users to re-install 
> systems.

I'll apply it in the next release.
Debian GNU/Linux 3.0 is out! ( http://www.debian.org/ )
Email:  Herbert Xu ~{PmV>HI~} <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt

Reply to: