[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Proposed change to debian release system

On Sat, Dec 20, 2003 at 05:56:51PM +0100, Adrian Bunk wrote:
> SpamAssassin in unstable depends on a version of libhtml-parser-perl 
> more recent than the one in unstable.

2.60-1 (with incorrect dependencies according to #214019, fixed in
2.60-2) installs and works fine on woody. 

SA only depends on perl >= 5.6, so perhaps the deps could be changed to
only require the newer libhtml-parser-perl if perl 5.8 is being used.

Hamish Moffatt VK3SB <hamish@debian.org> <hamish@cloud.net.au>

Reply to: