[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: May I temporarily move away a conffile of a conflicting package? [Repost]

Christopher W. Curtis <ccurtis@aet-usa.com> wrote:
> On 04/06/03 04:22, Andreas Metzler wrote:
>> Christopher W. Curtis <ccurtis@aet-usa.com> wrote:
>>> On 04/05/03 04:22, Andreas Metzler wrote:
>>>> For a complete discusssion see http://bugs.debian.org/183357
>>>> The exim3 init script in sid has already been changed to use another
>>>> test that recognizes exim v3 properly but this doesn't help the users
>>>> who will upgrade from woody to sarge (when it is stable), switching

>>> Can you just create a eximtrans3-4 package that fixes the problem with
>>> the current (stable) exim package and make exim4 Pre-Depend: on it?
>> Could you elaborate? I don't get how an additional package helps me
>> with the fundamental problem - guaranteeing that another's package
>> conffiles have sane values.

> Well, I have to admit that I really dont understand the problem, not
> having looked into it, but your message above would seem to indicate
> that you have already fixed the problem for people who are currently
> upgrading - but the problem will remain for people who are upgrading
> from old stable to next stable.  If that is the case, why not just make
> Exim4 predepend on the version of Exim3 that has the bugfix?  Or, on
> another package that is just the bugfix, if that is possible ...

> Make sense?

Yes, but it does not help, see $Subject. exim4 conflicts with exim.
                cu andreas
Hey, da ist ein Ballonautomat auf der Toilette!
Unofficial _Debian-packages_ of latest unstable _tin_

Reply to: