[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: May I temporarily move away a conffile of a conflicting package? [Repost]

#include <hallo.h>
* Christopher W. Curtis [Sun, Apr 06 2003, 11:32:00PM]:
> upgrading - but the problem will remain for people who are upgrading
> from old stable to next stable.  If that is the case, why not just make
> Exim4 predepend on the version of Exim3 that has the bugfix?  Or, on
> another package that is just the bugfix, if that is possible ...
> Make sense?

Missing Cond-Pre-Depends, it does not. And even then, why would someone
using Postfix but still having exim's config files around have to
install exim3 again?

Every why hath a wherefore.
		-- William Shakespeare, "A Comedy of Errors"

Reply to: