[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: why perl 5.8 won't be in testing for a while

On Sat, Oct 05, 2002 at 07:42:07AM -0500, Ardo van Rangelrooij wrote:
> So far it didn't cause any problems and I definitely don't plan on making
> it a habit do just get the package in the archive.  From what I've seen
> it's a combination of broken code and broken tests.

As well as old, superceded and sometimes orphaned and unsupported code.
XML::DOM and XML::XSLT have nice and simple package names, but are
definitely not the modules people should use if they are looking for the
functionality that the name suggests.

The biggest problem with perl modules and character encodings right now
is getting people to stop using "backward compatible" workarounds. They
stand in the way of clean, working interfaces for current perl versions.


Reply to: