[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: why perl 5.8 won't be in testing for a while



Ardo van Rangelrooij wrote:
> Joey Hess (joeyh@debian.org) wrote:
> [snip]
> > libxml-parser-perl	FTBFS on ia64 due to unmet build dep. Retry.
> 
> Well, actually 'libxml-parser-perl' depends on 'libwww-perl' which
> depends on 'ibmime-base64-perl (>= 2.1)'.

It used to have a broken dependnecy, that is long past cleared up,
that's why I said "retry".

libwww-perl (5.65-0.1) unstable; urgency=low

  * NMU
  * New upstream version (required for 5.8.0).
  * Fix dependencies for perl 5.8.0.

 -- Brendan O'Dea <bod@debian.org>  Mon, 26 Aug 2002 18:42:42 +1000

-- 
see shy jo

Attachment: pgpIianIQBwpd.pgp
Description: PGP signature


Reply to: