[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid: libc6-2.2.5-4 kills vmware workstation 3.0



On Mon, Apr 08, 2002 at 11:47:42PM +0200, Jeroen Dekkers wrote:
> It's your own fault. You choosed to run non-free software, now you get
> the consequences. Debian doesn't support vmware, so go somewhere else
> with your vmware problems. (Debian does support plex86 and bochs, BTW)

As this might be a bit too offensive I apologize if you read it that
way. Here is an alternative wording which says what I actually meant
(I never try to write a mail quickly just before I got to bed):

This problem is very common for non-free software. If you want to
avoid such problems, you could try one of the free alternatives in
Debian, plex86 and bochs. Those might have other problems (like being
slower) but you probably won't have the same problems you're having
now. We can also help you with problems you are having with plex86 and
bochs. If you insist on using vmware, we can't help you, you should go
to the vmware guys when you've got problems.

Jeroen Dekkers
-- 
Jabber supporter - http://www.jabber.org Jabber ID: jdekkers@jabber.org
Debian GNU supporter - http://www.debian.org http://www.gnu.org
IRC: jeroen@openprojects

Attachment: pgppgrav938Ob.pgp
Description: PGP signature


Reply to: