[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid: libc6-2.2.5-4 kills vmware workstation 3.0



On Mon, Apr 08, 2002 at 11:03:11AM -0500, Donald J Bindner wrote:
> On Wed, Mar 27, 2002 at 12:01:00AM +0100, Paul Seelig wrote:
> > Let's replace movl %eax,%ebx with xorl %ebx,%ebx ;-) Apply
> > ftp://platan.vc.cvut.cz/pub/vmware/vmware-ws-1455-update12.tar.gz.
> > It fixes issue for VMware 3.0 and for some 3.1 betas. If you
> > are using VMware 2.0 and you suffer from this problem - sorry. 
> > 
> > It also fixes crash when you start vmnet-bridge with eth0
> > interface loaded, but down, and you'll not 'up' interface
> > before eth0 interface disappears (by rmmod -a, for example) by
> > fixing problem and not symptoms (like previous fix did).
> 
> Let me see if I understand this.  I am running VMWare 2.0.4 and
> this morning I discovered that it dies with:
> 
>   VMware Workstation PANIC:
>   AIO:  NOT_IMPLEMENTED F(566):1081
> 
> This is on a relatively current Woody system, and VMWare was
> running fine last week.  Is this the same issue, and does that
> leave me in the "sorry" category?
> 
> (I would like to believe not, since my VMWare sessions are
> suspended, and to upgrade them to 3.x I would need to have them
> running in 2.0 to turn them off properly).

It's your own fault. You choosed to run non-free software, now you get
the consequences. Debian doesn't support vmware, so go somewhere else
with your vmware problems. (Debian does support plex86 and bochs, BTW)

Jeroen Dekkers
-- 
Jabber supporter - http://www.jabber.org Jabber ID: jdekkers@jabber.org
Debian GNU supporter - http://www.debian.org http://www.gnu.org
IRC: jeroen@openprojects

Attachment: pgpTzaX0VgGhU.pgp
Description: PGP signature


Reply to: