[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid: libc6-2.2.5-4 kills vmware workstation 3.0



On Tue, Apr 09, 2002 at 10:37:31AM +0200, Peter Mathiasson wrote:
> On Mon, Apr 08, 2002 at 11:47:42PM +0200, Jeroen Dekkers wrote:
> > It's your own fault. You choosed to run non-free software, now you get
> > the consequences. Debian doesn't support vmware, so go somewhere else
> > with your vmware problems. (Debian does support plex86 and bochs, BTW)
> 
> *sigh*
> Do you always need to repeat this? 

Yes.

> Do you really think it's a waste of
> bandwidth and processing power to let the vmware users discuss a
> problem caused by a change in _Debian_?
 
First of all this isn't a Debian-specific change but a change in
glibc. Second vmware isn't Debian. Third Debian goes about free
software, vmware isn't. This is clearly the wrong list, either go to
some vmware list or go to the glibc lists if you think it's a bug in
glibc.

And yes, I think vmware is a waste of processing power and
bandwith. Those posts also waste my time.

> Even though I haven't tried plex86 and bochs in about a year I've never
> heard anyone run Windows XP, FreeBSD, etc on any of them.
> Is it at all possible? Useable?

I got GNU/Linux to boot on plex86. The Hurd doesn't work on it at the
moment (plex86 development is a bit stalled at the moment). IMHO it's
very usable, bochs is more stable but slower. For all supported
systems read the documentation of the packages.

Jeroen Dekkers
-- 
Jabber supporter - http://www.jabber.org Jabber ID: jdekkers@jabber.org
Debian GNU supporter - http://www.debian.org http://www.gnu.org
IRC: jeroen@openprojects

Attachment: pgpV7AfgR3I_A.pgp
Description: PGP signature


Reply to: