[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid: libc6-2.2.5-4 kills vmware workstation 3.0



On Mon, Apr 08, 2002 at 11:47:42PM +0200, Jeroen Dekkers wrote:
> It's your own fault. You choosed to run non-free software, now you get
> the consequences. Debian doesn't support vmware, so go somewhere else
> with your vmware problems. (Debian does support plex86 and bochs, BTW)

*sigh*
Do you always need to repeat this? Do you really think it's a waste of
bandwidth and processing power to let the vmware users discuss a
problem caused by a change in _Debian_?

Even though I haven't tried plex86 and bochs in about a year I've never
heard anyone run Windows XP, FreeBSD, etc on any of them.
Is it at all possible? Useable?

-- 
Peter Mathiasson, peter at mathiasson dot nu, http://www.mathiasson.nu
GPG Fingerprint: A9A7 F8F6 9821 F415 B066 77F1 7FF5 C2E6 7BF2 F228

Attachment: pgpUv8vPwkD6b.pgp
Description: PGP signature


Reply to: