[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: maildrop in proposed-updates does not work, it can't create a dot-lock

On Fri, Sep 29, 2000 at 12:33:00PM +0200, Christian Surchi wrote:
> > I just tried the package (got the sources and rebuilt myself), and it works:
> > 
> > Sep 29 10:27:12 pork postfix/qmgr[16224]: 657D37C086: from=<joy@pork.gkvk.hr>, size=398 (queue active)
> > Sep 29 10:27:12 pork postfix/local[16241]: 657D37C086: to=<joy@pork.gkvk.hr>, relay=local, delay=0, status=sent ("|/usr/bin/maildrop")
> I removed potato version and install from scratch from proposed-updates.
> After that I fetched mail and it remained in queue with the same error
> of "can't create lockfile".

I've just seen the same message again. I enabled maildrop in
/etc/postfix/main.cf, by adding this:

mailbox_command = /usr/bin/maildrop

I then tried to send a mail, and the log said:

Sep 30 18:54:44 pork postfix/pickup[14767]: 005837C086: uid=1000 from=<joy>
Sep 30 18:54:44 pork postfix/cleanup[14952]: 005837C086: message-id=<20000930185443.A14942@pork.gkvk.hr>
Sep 30 18:54:44 pork postfix/qmgr[275]: 005837C086: from=<joy@pork.gkvk.hr>, size=394 (queue active)
Sep 30 18:54:44 pork postfix/local[14954]: 005837C086: to=<joy@pork.gkvk.hr>, relay=local, delay=1, status=deferred (temporary failure. Command output: /usr/bin/maildrop: Unable to create a dot-lock. )

Reloading postfix configuration (with /etc/init.d/postfix reload) was
necessary to make maildrop work. Why does this happen?

Digital Electronic Being Intended for Assassination and Nullification

Reply to: