[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: maildrop in proposed-updates does not work, it can't create a dot-lock

On Fri, Sep 29, 2000 at 10:27:20AM +0200, Josip Rodin wrote:

> Quite strange, considering the NMU implements that same chgrp+chmod!

I've seen it.

> I just tried the package (got the sources and rebuilt myself), and it works:
> Sep 29 10:27:12 pork postfix/qmgr[16224]: 657D37C086: from=<joy@pork.gkvk.hr>, size=398 (queue active)
> Sep 29 10:27:12 pork postfix/local[16241]: 657D37C086: to=<joy@pork.gkvk.hr>, relay=local, delay=0, status=sent ("|/usr/bin/maildrop")

I removed potato version and install from scratch from proposed-updates.
After that I fetched mail and it remained in queue with the same error
of "can't create lockfile". I use it with a pipe from my ~/.forward and
only the configuration in ~/.mailfilter. Are you using a system-wide
configuration or as MDA for all users? 

> The Version: pseudo-header of this bug is still unchanged... are you sure
> you are using the right version?

Oops, I should absolutely fetch my mail so after that I installed again
potato version with chgrp+chmod. I used reportbug because it's useful
but I forgot to remove references to wrong release. I really used
package in proposed-updates.


Christian Surchi   |   csurchi@debian.org   |   christian@firenze.linux.it    
FLUG: http://www.firenze.linux.it | Debian GNU/Linux: http://www.debian.org 
-----------------> http://www.firenze.linux.it/~csurchi <------------------
fortune: cannot execute.  Out of cookies.

Reply to: