[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: maildrop in proposed-updates does not work, it can't create a dot-lock

On Fri, Sep 29, 2000 at 12:33:00PM +0200, Christian Surchi wrote:
> > I just tried the package (got the sources and rebuilt myself), and it works:
> > 
> > Sep 29 10:27:12 pork postfix/qmgr[16224]: 657D37C086: from=<joy@pork.gkvk.hr>, size=398 (queue active)
> > Sep 29 10:27:12 pork postfix/local[16241]: 657D37C086: to=<joy@pork.gkvk.hr>, relay=local, delay=0, status=sent ("|/usr/bin/maildrop")
> I removed potato version and install from scratch from proposed-updates.
> After that I fetched mail and it remained in queue with the same error
> of "can't create lockfile". I use it with a pipe from my ~/.forward and
> only the configuration in ~/.mailfilter. Are you using a system-wide
> configuration or as MDA for all users? 

The above was as system-wide MDA, but I tried it from ~/.forward a minute
ago and it worked.

Are the permissions on your /var/spool/mail OK?

Digital Electronic Being Intended for Assassination and Nullification

Reply to: