[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: maildrop in proposed-updates does not work, it can't create a dot-lock

On Thu, Sep 28, 2000 at 04:10:42PM +0200, Christian Surchi wrote:
> Package: maildrop
> Version: 0.75-2
> Package in proposed-updates has the same problem. Potato version worked
> for me with chmod and chgrp suggested by Josip Rodin, but when I
> installed new package in proposed updates, it breaked again.

Quite strange, considering the NMU implements that same chgrp+chmod!
I just tried the package (got the sources and rebuilt myself), and it works:

Sep 29 10:27:12 pork postfix/qmgr[16224]: 657D37C086: from=<joy@pork.gkvk.hr>, size=398 (queue active)
Sep 29 10:27:12 pork postfix/local[16241]: 657D37C086: to=<joy@pork.gkvk.hr>, relay=local, delay=0, status=sent ("|/usr/bin/maildrop")

The Version: pseudo-header of this bug is still unchanged... are you sure
you are using the right version?

Digital Electronic Being Intended for Assassination and Nullification

Reply to: