[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: recompile needed for xlib6g (>= 3.3.5-1) instead of (>= 3.3.2.3a-2) ?



On Sat, Oct 09, 1999 at 06:36:48PM +0200, Josip Rodin wrote:
> On Tue, Oct 05, 1999 at 07:20:27PM -0400, Branden Robinson wrote:
> > But just to err on the side of caution, would anyone doing what Santiago is
> > doing PLEASE recompile their packages against the latest versions of the
> > potato libraries shortly before the potato freeze?
> > 
> > Mixed slink/potato systems are temporary things.  Potato will be around for
> > a long time.  So let us please make it internally consistent.
> 
> Programs compiled against slink xlib6g libraries won't run correctly
> when run with potato xlib6g libraries installed?

I don't know that for sure.  But we do know there are binary-level issues
between slink libc6 and potato libc6.  Since people will need to recompile
against a newer libc6 anyway, why not add the new xlib6g to the mix?

-- 
G. Branden Robinson              |    Convictions are more dangerous enemies
Debian GNU/Linux                 |    of truth than lies.
branden@ecn.purdue.edu           |    -- Friedrich Nietzsche
cartoon.ecn.purdue.edu/~branden/ |

Attachment: pgp7v31kEX51r.pgp
Description: PGP signature


Reply to: