[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

recompile needed for xlib6g (>= 3.3.5-1) instead of (>= ?

[posted this to -mentors 40 hours ago without an answer, so
 perhaps I'll try -devel instead]

I recently uploaded i386 packages that were build on a slink system
upgraded to potato's libc6 and C compilers (everything else is
slink).  These packages (xcolmix and xplot) have this depends

Depends: libc6 (>= 2.1), libforms0.88, xlib6g (>=

Now I built an all-potato chroot environment and notice that the potato
xlib6g-dev package creates a depency line:

Depends: libc6 (>= 2.1), libforms0.88, xlib6g (>= 3.3.5-1)

Should I rebuild the i386 binaries with the new xlib6g-dev
and upload them with .0.1 version number suffix?  Or perhaps it
doesn't matter?

Thanks for the usual great help,

Peter Galbraith, research scientist          <GalbraithP@dfo-mpo.gc.ca>
    6623'rd GNU/Linux user at the Counter - http://counter.li.org/ 

Reply to: