[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport

On debian-devel-announce, BugScan reporter <wakkerma@debian.org> wrote:
> Package: libgtk-perl (main)
> Maintainer: Paolo Molaro <lupus@debian.org>
>   33704  Dependancy on libgtk1.1 is not and cannot be satisfied!

libgtk-perl simply needs recompiling against libgtk1.2 

> Package: netstd (main)
> Maintainer: Herbert Xu <herbert@debian.org>
>   34849  netstd: Version of netstd in potato is missing security fixes from slink version

I think this one is fixed and the bug should be closed. Loads of new versions
have been released seen slink.

> Package: pgp5i (non-US)
> Maintainer: Tommi Virtanen <tv@debian.org>
>   31577  pgp5i: pgps encrypts if text has 8bit characters

The maintainer has a fixed version, I do not know if it has been uploaded.

> Package: smail (main)
> Maintainer: Soenke Lange <soenke@escher.north.de>
>   35092  smail crashes!

Lost mail, scary, no ideas.

> Package: wu-ftpd-academ (main)
> Maintainer: Heiko Schlittermann <heiko@lotte.sax.de>
>   34418  wu-ftpd-academ: this ain't a licence!

Either this bug is fixed and should be closed or the package should be pulled

I consume, therefore I am

Reply to: