[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Release-critical Bugreport

>> "EB" == Edward Betts <edward@debian.org> writes:

EB> On debian-devel-announce, BugScan reporter <wakkerma@debian.org> wrote:
>> Package: libgtk-perl (main)
>> Maintainer: Paolo Molaro <lupus@debian.org>
>> 33704  Dependancy on libgtk1.1 is not and cannot be satisfied!

EB> libgtk-perl simply needs recompiling against libgtk1.2 

It is. This bug should be closed.

$ dpkg --print-avail libgtk-perl
Package: libgtk-perl
Version: 0.5000-1
Depends: perl (>= 5.004.04-5), libc6, libglib1.2 (>= 1.2.0-1), libgtk1.2 (>= 1.2.0-1), xlib6g (>=


Reply to: