[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Daily netinst still fail with "No kernel modules found"


Holger Wansing <hwansing@mailbox.org> wrote:
> "Rick Thomas" <rick.thomas@pobox.com> wrote:
> > Where should I look for one that's more up-to-date?
> On https://www.debian.org/devel/debian-installer/
> you should look under the daily snapshots.
> For armhf that would be
> https://d-i.debian.org/daily-images/armhf/daily/netboot/SD-card-images/

Hmm, that's curious!

When trying images from today, the netboot ones are working, but the
netinst images are still failing with "no kernel modules found" error.

Interestingly, the netboot image has an linux kernel v5.10.0-2 running
on it (that's ok), but on the netinst image I have a v5.9.0-4 !!!

Some research with old netinst images show these kernel versions:
	20201115	5.9.0-2
	20201130	5.9.0-4
	20201203	5.9.0-4		that's alpha3 release
	20210115	5.9.0-4
	20210129	5.9.0-4
So, there is something wrong with some of the dailys (netinst, maybe more...)
Do we still get the alpha3 builds copied to daily, or something like that?

Steve in CC


Holger Wansing <hwansing@mailbox.org>
PGP-Fingerprint: 496A C6E8 1442 4B34 8508  3529 59F1 87CA 156E B076

Reply to: