[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny installer, problems loading the graphical installer mouse modules

On Wednesday 24 February 2010, Raúl Benencia wrote:
> Althought I've tried a lot of times, you made me doubt what I had done
> and I had tried one more time half an hour ago with a clean and fresh
> installer. These were my steps:
> svn co svn://svn.debian.org/d-i/tags/installer/20090123lenny6 d-i

I'm using branches/d-i/lenny/installer, but that should not make any 
difference. Does using the branch make any difference for you?

> make build_netboot-gtk (only to test the graphical installer)

Did you use fakeroot for the build or what?

> I tested the mini.iso with a vm, and the error is still there. I've
> built the installer in this way several times in the course of over a
> year, and it always worked for me. Please, take a look and see if you
> can reproduce the error.

I cannot reproduce the error. The image boots without any errors and the 
mouse works.

'lsmod' shows psmouse and evdev are loaded and /proc/bus/input/devices 
shows handlers for kbd, mouseX and eventX. All as it should be.

Reply to: