[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny installer, problems loading the graphical installer mouse modules

El 24/02/10 13:00, Frans Pop escribió:
> On Wednesday 24 February 2010, Raúl Benencia wrote:
>> After playing around for a while, I found out that modprobe is trying to
>> load the kernel modules from a relative path. This, obviously, is a bug.
>> d-i hackers may have not noticed that because they're tremendously busy
>> with the squeeze release.
> This cannot be the solution. Modprobe is not supposed to require a path.
> I suspect something is broken in the way you create your images, especially 
> as we've had no problems at all with the official images (which have been 
> updated fairly recently).
> Maybe you're failing to run 'depmod -a' at the correct time?
Althought I've tried a lot of times, you made me doubt what I had done
and I had tried one more time half an hour ago with a clean and fresh
installer. These were my steps:

svn co svn://svn.debian.org/d-i/tags/installer/20090123lenny6 d-i

make build_netboot-gtk (only to test the graphical installer)

I tested the mini.iso with a vm, and the error is still there. I've
built the installer in this way several times in the course of over a
year, and it always worked for me. Please, take a look and see if you
can reproduce the error.

Thank you for your time, Frans. I really appreciate your help.


Raúl Benencia

Lihuen GNU/Linux development team

Reply to: