[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libgtk+2.0-directfb question

Colin Watson wrote:
On Tue, Oct 04, 2005 at 12:36:01AM +0200, Attilio Fiandrotti wrote:

Alastair McKinstry wrote:

Yes, I will build a -dev .deb into the next release of the package, which
I expect will be tomorrow (I'm collapsing with sleep now due to a
5 month old baby).

I think two (not one) -dev .deb packages are needed: a (let's say) "libgtk+2.0-directfb-udeb-dev_2.0.9-2.3_i386.deb" and a (let's say) "libdirectfb-udeb-dev_0.9.22-7.1_i386.deb".

The -udeb-dev business was killed a while back. udebs should just be
built against regular -dev libraries; it makes the whole system
(especially library reduction) much simpler.

if we could simply use regular -dev libs it would be even better (and simpler to mantain, of course).
Maybe, not to create confusion, those old packages


should be removed from archives?



Reply to: