[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: critical problems in 2.3.5 prevent release



On Sun, Jun 10, 2001 at 11:14:14AM +0100, Richard Hirst wrote:
> The .deb in question is gcc-3.0-base, comes from gcc-3.0 source.  I have
> included it in debootstrap for hppa because libstdc++3 depends on it.
> apt depends on libstdc++3, etc.

Not that you've sent me a patch...

> Having said that, [...]
> nothing very vital in gcc-3.0-base.

libstc++3.0 and gcc-3.0 depend on it though, for some reason.

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

``_Any_ increase in interface difficulty, in exchange for a benefit you
  do not understand, cannot perceive, or don't care about, is too much.''
                      -- John S. Novak, III (The Humblest Man on the Net)

Attachment: pgpZkpeqITfRj.pgp
Description: PGP signature


Reply to: