[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: SS4000E Fan speed, LEDS and power button

Loaded the initrd.gz/zimage from daily images by ymodem and ran the exec
with rescue/enable=true option. This runs d-i in rescue mode as you said.

Now when I get to the partitioning menu in d-i the option I select is
'assemble RAID array'. I don't think I want to select any of the existing
partitions to use as a root file system.

The next d-i menu list is 'automatic', followed by a list of existing
partitions. I select 'automatic' and hit continue and it goes back to the
previous step 'assemble RAID array', so I'm stuck in loop.

So went back and tried selecting sda1 sdb1 sdc1 sdd1 as partitions to
assemble but same result.


-----Original Message-----
From: JF Straeten [mailto:jfstraeten@scarlet.be] 
Sent: Wednesday, July 18, 2012 11:18 AM
To: debian-arm@lists.debian.org
Subject: Re: SS4000E Fan speed, LEDS and power button


On Wed, Jul 18, 2012 at 10:03:32AM -0400, Chris Wilkinson wrote:

> Rescue mode didn't work, see log. Blows right through to login
> without starting d-i.

Yes... The rescue mode is a special mode of operation of the d-i ;)

So, you should reload the kernel/initrd used for the initial setup,
not the installed one.

You can try to get it in RAM the way you prefer (http, tftp,
{Y,Z}modem) and re-exec the given command line to start d-i in rescue

> I'm not familiar with loadable modules. Does the kernel need
> rebuilding?

I dont think so. On mine runs the stock debian kernel, OOTB.

But remember Arnaud's post from yesterday : it's not sure that your
sensors will be recognized by that module...

To just give it a try, under root account, issue a :

modprobe w83792d 

and look in the output of dmesg...




To UNSUBSCRIBE, email to debian-arm-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
Archive: 20120718151743.GA3589@jones.jfs.dt">http://lists.debian.org/20120718151743.GA3589@jones.jfs.dt

Reply to: