[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apache newbie: All the php4* packages want apache 1.* ?



On Mon, Aug 12, 2002 at 09:53:16PM +0800, Andrew Shugg wrote:
> This leads me to ask something I've been wondering for a while: with
> php4 and modperl support for apache2 on the (near) horizon, do you
> (Thom, willy etc) have any idea/plans on how long apache 1.3 will remain
> a going concern within Debian?  Is the objective to resolve all those
> old apache bugs or just basically start afresh with apache2?  (No willy,
> this is not a dig at the size of your bug queue!)  I'm really just
> wondering where most of the effort is going to go now.

I'm going to continue putting in a certain amount of effort on apache 1.3
until Thom tells me apache2 has completely superseded it.  I encourage
everyone to beat on apache2 as hard as they can -- I would love it
if we could get rid of apache 1.3 before sarge, but i doubt this will
be possible.

-- 
Revolutions do not require corporate support.



Reply to: