[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 3.1, megaraid2 install cd

"John Madden" <jmadden@ivytech.edu> writes:

>> It might be ok to keep this particular image (if someone can test it
>> still works) till etch images are being build witht the 2.6.11 (or
>> later) kernel. But we had many old problems, esspecialy the
>> libc6/base-files change, come up again and again due to outdated
>> images being still distributed.
> FWIW, I've got a working system installed off of that version.  Can you tell me
> what versions of the packages are problematic?  I've got:
> libc6:
> Version: 2.3.2.ds1-22
> base-files:
> Version: 3.1.2
> Thanks,
>   John

If you can update to sarge, as you did, then you had new enough
packages. The very old packages (before Feb) refuse to update due to
overwrite problems.


Reply to: