[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE Konqueror woes

I've definitely considered the lightweight wm route.  I've heard a lot about fluxbox lately.  For 90% of my tasks (coding/browsing/email/IM), they work just fine.  The part where I've seen issues is on the other "features" that come along with a wm that is tied together in the background--which ultimately leads to complexity and the issues we deal with.  When considering multiple screens configuration, sound demons, and getting various apps to talk well together, I find myself wanting a more bloated wm like KDE.  If this was a computer at work or a laptop, then I think a lightweight wm would be fine.  But for my home machine, I want the extra "features".

Anyway, I haven't had some of the issues you've seen--just this file browsing one.  Everything else is working great which is the only thing that makes me stay.  The multi-monitor/virtual desktop capabilities of KDE are simply awesome and that's a big deal to me.  File browsing and playing movies are my two biggest headaches/shortcomings on this machine.


Clive Menzies wrote:
On (15/03/05 21:50), Rob wrote:
Just curious if anyone else has Konqueror/famd issues.  With famd, my 
Konqueror file browsing will work fine until x hours later.  At this 
point, Konqueror freezes on the first directory it shows.  Then on a 'ps 
aux', I notice the famd process in a "D    Uninterruptible sleep 
(usually IO)" or Z   Defunct" state--today was "D".  I have seen threads 
on the net about people giving up on fam and disabling it.  As a result, 
you have to pause when entering directories occasionally, but its 
usually better than Konqueror freezing.  I've been running without famd 
for a few weeks, but experienced Konqueror locking up again.  So I 
enabled, famd.  As usual, it worked for a while then the famd process 
went bad.  '/etc/init.d/famd stop' nor 'kill -9' can stop the process 
and restore order.

Anyone else see this issue?  Not sure if it might relate to our x86 
platform, just a KDE issue, or just my crazy issue.  It is getting quite 
annoying having no file browser.  Granted I'm more of a commandline 
person myself, but the file browser is of use occasionally.  Overall, my 
experience with KDE was better than that of gnome.  More things just 
worked out of the install.  So I'd prefer to stick with KDE if only I 
can resolve this fam issue.
Hi Rob

I confess I've rather fallen out with KDE - it currently seems to launch
multiple windows for no reason that I've been able to fathom.  It also
crashes occasionally and  kwrite has sometimes screwed up files
when saving to a samba share.  I too, couldn't get on with Gnome - I
tried to like it but KDE seemed more intutitive.

I've just done a fresh install on another partition to experiment with
'light' wm's.  I've not approached this in a particularly scientific
manner and tried FVWM, which I'd seen mentioned on the list but I found
it too light; maybe it's configurable to do what I want but I haven't
got eons of time to experiment.  Next up, after a bit of googling I
tried xfce ..... and so far, I'm very impressed.  It has multiple
desktops and is quite intuitive but most of all it is lightning quick
compared to the KDE environment.

I'm sure it's not for everyone but if you've got to the point where you
want to move beyond KDE, I'd give it a try.

I'm writing this on the KDE system in mutt but impatient to get all my
apps and configuration sorted on the new system ...... maybe tonight ;)




Reply to: