[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE Konqueror woes

Just curious if anyone else has Konqueror/famd issues. With famd, my Konqueror file browsing will work fine until x hours later. At this point, Konqueror freezes on the first directory it shows. Then on a 'ps aux', I notice the famd process in a "D Uninterruptible sleep (usually IO)" or Z Defunct" state--today was "D". I have seen threads on the net about people giving up on fam and disabling it. As a result, you have to pause when entering directories occasionally, but its usually better than Konqueror freezing. I've been running without famd for a few weeks, but experienced Konqueror locking up again. So I enabled, famd. As usual, it worked for a while then the famd process went bad. '/etc/init.d/famd stop' nor 'kill -9' can stop the process and restore order.

Anyone else see this issue? Not sure if it might relate to our x86 platform, just a KDE issue, or just my crazy issue. It is getting quite annoying having no file browser. Granted I'm more of a commandline person myself, but the file browser is of use occasionally. Overall, my experience with KDE was better than that of gnome. More things just worked out of the install. So I'd prefer to stick with KDE if only I can resolve this fam issue.


Reply to: