[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Floppies for amd64 ?

On Tue, Sep 07, 2004 at 11:48:07PM +0200, Michelle Konzack wrote:
> I have build it from there because the kernel-image 
> was not working for me

Which kernel image is that?

> > Why are you using a 2.4 kernel on amd64 anyway?  Support for
> > x86_64 isn't that good in 2.4 and I don't know about any current
> > problems in the 2.6 kernels.  Atleast not since 2.6.5.
> ???
> I have tried it since 2.6.2 and now
> It does not work for me.

What did you try and what doesn't work?  What is the problem?

Are you trying to build this on an i386 userland or x86_64
userland?  Current i386 sid should have everything needed to
build an x86_64 kernel if you install the required libs and know
how to do it.  There is also a kernel image for it, but
afaik that's still stuck in NEW.

> Oh yes, the kernel-image-2-4-27 can not create the initrd.img. In 
> chroot I understand this but if I boot from CD as rescue for hda5 
> and try to install the kernel, it give me the same error message. 

What error message?


Reply to: