[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Floppies for amd64 ?

On Tue, Sep 07, 2004 at 08:51:15PM +0200, Michelle Konzack wrote:
> How to Boot from network ?
> I have no 'tftpd' running ?

So run one.  Plenty of them around.  Easy to setup.

> Because the floppies are working properly even with my Intel 1000MT

Well that's new.

> I use 2.4.26 curenly

But is that an amd64 kernel or just i386?

> A release which does detect a deactivated on-board NIC 
> which does not work and not find a INTEL GBit NIC

Well it SHOULD find the intel.

> The debian-installer installs someting but not a working system...
> If I start the CD, it ask me three or four  questions and it 
> install the whole thing and after rebooting nothing does work
> I do not like to download every day tonns of ISO images for nothing...

Well the netinstall iso isn't that big.

> Do not work...

I suspect someone would like bug reports about that then, since it
should work.  I have tried the sarge installer on a number of different
machines (some not even x86) and it has worked fine in most cases so

> Now I have created a 250 MB hda1 partiton with Woody and it works...
> Then I have installed debootstrap and installed on a second 
> partition SID. and after this, I have chrooted and installed 
> a 2.4.27 Kernel and put lilo in hda5
> Back in hda1 I have setup lilo for the hda5 and now it works...
> Note:   I hate the debian-installer !
>         It is like Windows...
>         ...it installs something and you do not know what !
> Oh yes, I have had false keymaps, false /etc/networking/interfaces
> false /etc/hosts and /etc/resolv.conf...

But that still just gives you i386 right?

Len Sorensen

Reply to: