[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: The Last Word on UDMA on Alpha?

Lainaus Jan-Jaap van der Heijden <J.J.vanderHeijden@home.nl>:

> I'm not using IDE, btw. I've got an LSI (symbios) Ultra2 controller with
> matching harddisk. Works like a charm. I too tried a promise controller
> (Ultra100 TX2), and it never worked properly. I think I read somewhere
> once that the PWS generates too much electrical interference for the
> promise controller to work properly.
> Jan-Jaap

Funny, I'm using Promise Ultra100 TX2 in PWS and it works just fine. No errors
at all, maybe that there is only one disk (maxtor 80gb) attached to it. Do I
have mention that onboard CMD IDE had problems all the time with big disks.

And fs is EXT3, had errors 3-4 months ago and disks were screwed totally, had to
recreate fs for those, all work lost. But I think those came up when I runned
Debian/unstable, now using stable (because I want programs to work fine when
doing something ;) )

Also somebody said that Adaptec 2940 doesn't work properly in Alpha, I don't
agree that. I have to adaptec 2940, U2W and AU, both work fine.

Reply to: