[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian-installer/sarge

> > Yecch - w3m depends on libgc1; I bet that's the one that is buggy.
> Hmm, that seems unlikely, I just installed w3m and it doesn't crash by
> just calling it. I don't have a fixed libgc installed (and the bug would

See my other mail - on the Quadra 650 it doesn't crash either. I'll try
on the Falcon as soon as possible.

> only be visible with multiple threads).
> Notable differences may be that I have the latest gcc/libgcc installed
> (self compiled, but should be the same), but a bit older libc6
> (2.3.6-13), so my guess it's one of these.

Will check the versions as well.


Reply to: