[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [VUA 45-1] Discontinuing clamav-data support for "plain" etch

"Peter J. Holzer" <hjp@hjp.at> writes:

> On 2008-05-11 17:08:45 +1000, Ben Finney wrote:
> > Yes, but it doesn't mention anything called "etch-volatile", which
> > the announcement says I should be using.
> deb http://volatile.debian.org/debian-volatile etch/volatile main contrib non-free
> is the one you are looking for. "etch-volatile" in the announcement
> obviously was shorthand for "the etch part of the volatile archive".

Only obvious if one can eliminate all the other possibilities, which I
had no basis for doing since I didn't know whether this was something
new in the announcement or something I might be missing elsewhere.

I'd appreciate if the writers of the announcements could take this
potential confusion into account in future; it would be entirely
alleviated by simply using the same names as are given in the

> (also, clamav in volatile is still at 0.92.1 - we are all eagerly
> awaiting 0.93 to finish the build process. Maybe you aren't getting
> a new clamav-data package because you already have the current one?)

That's likely the case, thanks.

 \         "I went to the museum where they had all the heads and arms |
  `\   from the statues that are in all the other museums."  -- Steven |
_o__)                                                           Wright |
Ben Finney

Reply to: