[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [VUA 45-1] Discontinuing clamav-data support for "plain" etch

Marc Haber <mh+debian-packages@zugschlus.de> writes:

> ---------------------------------------------------------------------------
> Debian Volatile Update Announcement VUA 45-1     http://volatile.debian.org
> debian-volatile@lists.debian.org                                 Marc Haber
> March 19, 2008
> ---------------------------------------------------------------------------
> [...]
> We therefore encourage people still using the clamav engine from etch
> to upgrade to etch-volatile at the earliest convenience.

Thanks very much for this detailed announcement. I found it when
searching for information on why my 'etch' hosts did not have an
updated 'clamav-data' package available, despite the output from
'debsecan' indicated a new version *is* available.

However, the instructions on <URL:http://www.debian.org/volatile/>
don't mention 'etch-volatile' at all, and explicitly instruct 'etch'
users to set 'etch/volatile' as the distribution in 'sources.list'
records. I currently have that, and (as announced above) it's no
longer getting 'clamav-data' updates.

Can that page please be updated to show how this 'etch-volatile'
should be configured?

In the meantime, what should I be setting in my
'/etc/apt/sources.list.d/volatile.debian.net.list' to enable
'etch-volatile' updates to hosts running 'etch'?

 \         "To succeed in the world it is not enough to be stupid, you |
  `\                         must also be well-mannered."  -- Voltaire |
_o__)                                                                  |
Ben Finney

Reply to: