[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Audio - Dummy Output, except for root

Got it! (Partially. Will finish getting it tomorrow, maybe.)

From https://ubuntuforums.org/showthread.php?t=1517726:

Found the issue with great support.
  echo autospawn = no >> ~/.pulse/client.conf
  killall pulseaudio
  LANG=C pulseaudio -vvvv > ~/pulseverbose.log 2>&1
  sudo fuser -v /dev/snd/*
made me found conflicting applications at boot
In my case. "timidity" was causing my problem. Within X, I did a "sudo kill timidity", and immediately my Volume control on the pane of KDE's Plasma desktop changed, and the volume control slider produced test clicks. I tried purging timidity, but it seems to want to take half of KDE with it, so I'm gonna hold off until tomorrow to tinker any more with it.


On Mon, Jun 25, 2018 at 4:55 PM, Kent West <westk@acu.edu> wrote:
I've spent two days on this, and have tried everything I can find and think of. Very frustrating.

On Mon, Jun 25, 2018 at 4:02 PM, Kent West <westk@acu.edu> wrote:
In a TTY (no X), "alsa-bat -P default" plays a tone for root, and no sound for a normal user.

On Mon, Jun 25, 2018 at 2:28 PM, Kent West <westk@acu.edu> wrote:

> So audio works for root, but not for my normal user (even after being added
> to the "audio" group).


Kent West                    <")))><
Westing Peacefully - http://kentwest.blogspot.com

Reply to: